Tuesday, 14 September 2010

Adobe Flash Player - Critical Exploit (13th September 2010)

Another exploit in Adobe's Flash Player has been discovered. Adobe published information about this critical exploit yesterday. This affects versions and older for Windows, Linux and Mac operating systems.

Adobe stated "This vulnerability (CVE-2010-2884) could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being actively exploited in the wild against Adobe Flash Player on Windows. Adobe is not aware of any attacks exploiting this vulnerability against Adobe Reader or Acrobat to date."

An update should be expected during the week of 27th September and updates for Adobe Reader and Acrobat will be released during the week of October 4th. Remember, stay safe.

You can view the full article here: http://www.adobe.com/support/security/advisories/apsa10-03.html


  1. Ah makes sense, I've been having problems with mine ever since the last update.

  2. that seems nasty... ill have to watch which site i goto for now

  3. this does not help adobes cause :(

  4. Proves how much of a weak spot flash still is.